Issue analyzing Gong recordings
Incident Report for Swyft AI
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 17:18 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2024 - 14:38 CDT
Update
We are continuing to investigate this issue.
Posted Jul 24, 2024 - 11:08 CDT
Investigating
We are currently investigating an issue with transcribing and analyzing recordings from Gong.
Posted Jul 24, 2024 - 11:08 CDT
This incident affected: Dashboard.