Google Gemini Outage affecting new meeting processing

Incident Report for Swyft AI

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 19:03 CDT

Update

We are continuing to monitor for any further issues.
Posted Mar 25, 2025 - 14:09 CDT

Monitoring

Meetings and workflows are processing again. We have added a workaround to use OpenAI while Google Gemini errors persist, we will continue to monitor this issue.
Posted Mar 25, 2025 - 14:07 CDT

Update

We are continuing to investigate this issue.
Posted Mar 25, 2025 - 12:58 CDT

Investigating

We are currently investigating workarounds to this gemini outage
Posted Mar 25, 2025 - 12:57 CDT
This incident affected: Backend System.