Issue with HubSpot Meeting API

Incident Report for Swyft AI

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 06:44 CDT

Update

We are continuing to investigate this issue.
Posted Aug 19, 2025 - 21:55 CDT

Update

We are continuing to monitor this issue. The HubSpot team is aware of this problem, and this is not an isolated incident.

Customers should expect to see errors with workflows that read or update the Meeting and Task objects in HubSpot.
Posted Aug 19, 2025 - 21:48 CDT

Investigating

Some HubSpot customers are experiencing a partial outage due to an API change on HubSpot's end. We are currently investigating this issue.
Posted Aug 19, 2025 - 16:25 CDT
This incident affected: Dashboard and Backend System.